Requirements

From Doomsday Wiki
Jump to: navigation, search

Game requirements

You will need one or more IWAD files from a supported game in order to play it with Doomsday. For example, DOOM.WAD from Ultimate Doom would be suitable. If you don't own any of the original games (Doom, Heretic or Hexen), you can always use the shareware/demo versions.

Where to buy the original games:

System requirements

Operating system

Platform Arch Qt Status
Microsoft Windows
Windows 8–10 32/64-bit 5.7.1 Fully supported
Windows 7, Vista 32/64-bit 5.7.1 Fully supported
Windows XP 32-bit 4.8 Not supported after version 1.10
Apple
macOS 10.8–10.12 64-bit 5.7.0 Fully supported
macOS 10.7 64-bit 5.3.1 Not supported after version 1.15
macOS 10.6 32/64-bit Intel 4.7.4 Not supported after version 1.14
Mac OS X 10.4–10.5 32-bit Intel/PPC 4.6 Not supported after version 1.10
Linux/Unix
Ubuntu 16.04 LTS 32/64-bit 5.5.1 Fully supported
FreeBSD  ? 4.8+ Not supported by Deng Teammanual build only
Other Unix/Linux 32/64-bit 4.8+ Not supported by Deng Teammanual build only


Software and drivers